Installation af NemID udvidelsesprogram på Linux

 

​​​​​Installation af NemID software på Ubuntu

For at benytte NemID til sikker e-mail skal du først hente NemID udvidelsesprogrammet.

Hent udvidelsesprogram til Ubuntu Linux 32 bit

Hent udvidelsesprogram til Ubuntu Linux 64 bit

 

Benytter du ikke Linux er der stadig hjælp at hente:

Installér sikker e-mail på MacOS

Installér sikker e-mail på Windows

 

Installation af udvidelsesprogram:

1. Når din browser har downloadet softwaren skal du udpakke programmet til en valgfri destination på dit system

2. Start NemID konfigurations-programmet i den valgte folder.

Bemærk, at hvis du har problemer med at åbne programmet eller får denne fejlmeddelelse:

“ ./NemID_Konfigurationsprogram: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory”

Fejlen skyldes, at du mangler libQtGui biblioteker. Opdater dine biblioteker ved at køre denne kommando fra terminalen:

”sudo apt-get install libqtgui4:amd64”

 

3. Du skal herefter indlæse dit NemID certifikat til din computer. Tryk på Hent NemID-certifikat.

 

4. Herefter bliver du bedt om at indtaste dit NemID bruger-id samt din adg

angskode.

 

5. Dit NemID er nu hentet og installeret på din computer.

 

6. Hvis du ønsker at benytte sikker e-mail kan du nu fortsætte med opsætningen af dit e-mail program.