Hvilke versioner af java er understøttede?

 

​Du skal have programmet Java installeret på din computer for at bruge NemID med nøglefil.
I tabellen kan du se, hvilken Java-version du som minimum skal have installeret for at NemID med nøglefil virker

​Styresystem

​Windows

​Mac OS

​Ubuntu Linux

​Java-version

​Java 7

​Java 7

​Java 7

 

Vi anbefaler, at du anvender den nyeste version af Java - dels af sikkerhedsmæssige årsager, og samtidig kan du være sikker på, at NemID fungerer.